strato Blog
趣味でやってる3DCGを主に記していきたいと思います。 主使用ソフト LightWave 8.5 &XSI Fnd
プロフィール

fstrato

Author:fstrato
stratoのブログへようこそ!

最近の記事

最近のコメント

最近のトラックバック

月別アーカイブ

カテゴリー

ユーザータグ

3D-Coat Render Rig Toon Deform voxeling Texture Shader Script Hair ICE UV Animate Ritopology ModTool VertexColor Modeling 

スポンサーサイト
上記の広告は1ヶ月以上更新のないブログに表示されています。
新しい記事を書く事で広告が消せます。

TOP
インストール諸々
2月は全然更新できなかったなぁ。
まぁしょうがないさ。

で、会社に新しいマシンが来たので、色々インストール中
スペックは以下
CPU Intel Core2 Duo E8500(3.16G)
Mem 2G(足りない。 後で足してもらおう)
GPU NVIDIA GeForce 8800GT
OS WinXP Sp2プリインストール


詰まったところをメモ出し(続きは↓から)

・デュアルクータニオン
「Microsoft Visual C++ 2005 SP1 再頒布可能パッケージ」
だけじゃ動きませんでした。
Windows Updateをしたら動きました。
何となく、FrameWorkを2.0以上にしないとダメなような気がします。

・xPop 2.0
普通に動いた。
WinXP Sp2だと必要なDLLは、最初から入っている模様

・Python
 今現在の正規リリースバージョンは「2.5.2」 これをインストールしました。

http://www.python.org/
からpythonの本体「python-2.5.2.msi」をダウンロード・インストール

http://sourceforge.net/projects/pywin32/
からWin拡張用の「pywin32-210.win32-py2.5.exe」をダウンロード・インストール

これでXSIでpythonが使えるようになりますが、
「Mithril Blog」さんを参考に
http://www.wxpython.org/download.php
からGui拡張用の「wxPython2.8-win32-ansi-2.8.7.1-py25.exe」をダウンロード・インストールすると「CITY BUILDER」が動くようになりました。

取りあえずは、ここまで~
時間が空いたら、色々調べてみよう。
スポンサーサイト
TOP
この記事に対するコメント
TOP

この記事に対するコメントの投稿















TOP

この記事に対するトラックバック
トラックバックURL
→http://fstrato.blog78.fc2.com/tb.php/69-8878417d
この記事にトラックバックする(FC2ブログユーザー)
TOP
    上記広告は1ヶ月以上更新のないブログに表示されています。新しい記事を書くことで広告を消せます。